Non mi parte Windows Media Player

Qui potete ricevere assistenza su qualsiasi cosa!

Moderatore: panzetta

Avatar utente
Last Angel
Knight
Messaggi: 10523
Iscritto il: 19 aprile 2008, 22:26

Non mi parte Windows Media Player

Messaggio da Last Angel » 15 gennaio 2014, 20:55

Come da titolo, non mi parte Windows media player u.u la cosa brutta è che non posso aggiungere altro, poiché non mi da alcun errore o che ne so, semplicemente clicco su Windows Media Player e bom, non succede nulla C:

Però se prendo una canzone e faccio "apri con..." (tramite tasto destro) mi esce fuori sto errore:
Immagine
Immagine

Avatar utente
jirochan
Capo Tribù Burundese
Messaggi: 7466
Iscritto il: 29 giugno 2006, 16:59

Re: Non mi parte Windows Media Player

Messaggio da jirochan » 15 gennaio 2014, 21:07

omg, prova a fare un ripristino del sistema da Menu Applicazioni Sistema (piu o meno)

Avatar utente
Last Angel
Knight
Messaggi: 10523
Iscritto il: 19 aprile 2008, 22:26

Re: Non mi parte Windows Media Player

Messaggio da Last Angel » 15 gennaio 2014, 21:43

Ma intendi il Ripristino Configurazione di Sistema? Perché se intendi quello, mi chiede di scegliere una tra tre date presenti, ma tutte riportano il 15 gennaio (ovvero oggi) e Windows Media Player è già da qualche giorno che non funziona
Immagine

LukeMetal
Simpatizzante
Messaggi: 56
Iscritto il: 8 dicembre 2013, 22:11

Re: Non mi parte Windows Media Player

Messaggio da LukeMetal » 15 gennaio 2014, 22:44

Io ti consiglio di scaricarti VLC media player... Legge molti più formati :-D

Avatar utente
Last Angel
Knight
Messaggi: 10523
Iscritto il: 19 aprile 2008, 22:26

Re: Non mi parte Windows Media Player

Messaggio da Last Angel » 15 gennaio 2014, 22:45

VLC lo uso già XD Windows Media Player lo uso solo per mettere le copertine alle canzoni
Immagine

LukeMetal
Simpatizzante
Messaggi: 56
Iscritto il: 8 dicembre 2013, 22:11

Re: Non mi parte Windows Media Player

Messaggio da LukeMetal » 15 gennaio 2014, 22:49

Allora prova a riscaricare media player dal sito windows e reinstallalo, dovrebbe sostituirlo

Avatar utente
jirochan
Capo Tribù Burundese
Messaggi: 7466
Iscritto il: 29 giugno 2006, 16:59

Re: Non mi parte Windows Media Player

Messaggio da jirochan » 15 gennaio 2014, 22:56

Last Angel ha scritto:Ma intendi il Ripristino Configurazione di Sistema? Perché se intendi quello, mi chiede di scegliere una tra tre date presenti, ma tutte riportano il 15 gennaio (ovvero oggi) e Windows Media Player è già da qualche giorno che non funziona
non puoi scegliere una data più vecchia?

Avatar utente
Last Angel
Knight
Messaggi: 10523
Iscritto il: 19 aprile 2008, 22:26

Re: Non mi parte Windows Media Player

Messaggio da Last Angel » 16 gennaio 2014, 0:16

Son riuscito a trovare una data vecchia (il 3 gennaio), ho fatto... una volta riavviato WMP mi funzionava XD solo che ho dovuto togliere l'antivirus Avast e ho installato AVG... e penso sia proprio questo a non farmi partire WMP, perché una volta installato, ho provato a far partire WMP ma non funziona ._.
Immagine

Avatar utente
Andrea1306
Knight
Messaggi: 13155
Iscritto il: 17 gennaio 2008, 1:09

Re: Non mi parte Windows Media Player

Messaggio da Andrea1306 » 16 gennaio 2014, 12:18

A me era proprio sparito invece WMP xD

Torna a “Help!”

Chi c’è in linea

Visitano il forum: CommonCrawl [Bot] e 0 ospiti